Compatibilidad de las apps de DJI

DJI tiene 3 aplicaciones diferentes para controlar drones a través de dispositivos Apple y Android. La compatibilidad de estas apps de DJI varía según el dispositivo que tengas.

Si su control remoto no tiene pantalla, deberás asegurarse de que su teléfono inteligente sea compatible o de lo contrario, no podrá volar.

Lo anterior aplica al Mavic 3, Air 2S, Mini SE, Air 2 y drones de la serie Mavic. Esto también se aplica al DJI FPV, aunque no requiere una aplicación para volar, necesitará la aplicación para activarla.

Los Mandos a distancia con pantallas, como el DJI RC Pro, DJI Smart Controller y DJI Smart Controller Enterprise no necesitan de un teléfono compatible ya que las aplicaciones se instalan directamente en el control remoto.

Aplicaciones para drones DJI

El manual de usuario o el embalaje de su dron deberían decirle qué aplicación es la mejor para su dron. Diferentes aplicaciones son compatibles con diferentes dispositivos.

DJI Go y DJI Pilot tienen una compatibilidad más amplia que la aplicación DJI Fly más nueva. DJI Fly requiere iOS 11.0 / Android 6.0 o superior, mientras que DJI Pilot y la aplicación DJI Go más antigua serán compatibles con dispositivos que ejecutan iOS 10.0 / Android 5.0 y superior.

  • DJI Fly – La aplicación DJI Fly diseñada para ser la más simple y ultra intuitiva para los últimos drones de consumo.
  • DJI GO 4 – La aplicación de vuelo DJI para la generación anterior Drones DJI.
  • DJI Pilot – La aplicación DJI Pilot es compatible con lo último de Drones Enterprise de DJI.
Compatibilidad apps de DJI
Apps de DJI

 

¿Qué teléfono es mejor para los drones DJI?

Cuando se trata de seleccionar qué teléfono o tableta es el mejor para el últimos drones DJI, siempre recomendaríamos los últimos modelos.Los dispositivos más potentes y la tecnología moderna siempre tendrán sus ventajas cuando se trata de transmitir video de alta calidad mientras transmiten simultáneamente datos hacia y desde su dron.

Compatibilidad de dispositivos con la aplicación DJI Fly

DJI Fly es la aplicación de vuelo para los drones de consumo más nuevos y, como tal, requiere que los dispositivos ejecuten el firmware más reciente: iOS 11.0 o Android 6.0 o superior.

Compatibilidad app DJI Fly para dispositivos Apple

Requiere IOS 11.0 o superior.

  • iPhone 13 Pro Max
  • iPhone 13 Pro
  • iPhone 13
  • iPhone 13 mini
  • iPhone 12 Pro Max
  • iPhone 12 Pro
  • iPhone 12
  • iPhone 12 mini
  • iPhone 11 Pro Max
  • iPhone 11 Pro
  • iPhone 11
  • iPhone XS Max
  • iPhone XS
  • iPhone XR
  • iPhone X
  • iPhone 8 Plus
  • iPhone 8
  • iPad Pro(9.7″)
  • iPad air2(9.7″)
  • iPad mini4(8″)
  • iPad Pro(10.5″)
  • iPad Pro 2018(11″)
  • iPad Pro(12.9″)
Compatibilidad app DJI Fly para dispositivos Android

Requiere Android 6.0 o superior.

  • Samsung Galaxy S21
  • Samsung Galaxy S20
  • Samsung Galaxy S10+
  • Samsung Galaxy S10
  • Samsung Galaxy Note20
  • Samsung Galaxy Note10+
  • Samsung Galaxy Note9
  • HUAWEI Mate40 Pro
  • HUAWEI Mate30 Pro
  • HUAWEI P40 Pro
  • HUAWEI P30 Pro
  • HUAWEI P30
  • Honor 50 Pro
  • Mi 11
  • Mi 10
  • Mi MIX 4
  • Redmi Note 10
  • OPPO Find X3
  • OPPO Reno 4
  • vivo NEX 3
  • OnePlus 9 Pro
  • OnePlus 9
  • Pixel 6
  • Pixel 4
  • Pixel 3 XL

Compatibilidad con la aplicación DJI Go 4

DJI Go 4 es la aplicación para drones DJI más antiguos, como la serie Mavic, Spark y Phantom 4. DJI Go 4 requiere que los dispositivos ejecuten iOS 10.0 o Android 5.0 y superior.

Compatibilidad app DJI Go 4 para dispositivos Apple

Requiere iOS 10.0 o superior.

  • iPhone X
  • iPhone 8 Plus
  • iPhone 8
  • iPhone 7 Plus
  • iPhone 7
  • iPhone 6s Plus
  • iPhone 6s
  • iPhone 6 Plus
  • iPhone 6
  • iPhone SE
  • iPad Pro
  • iPad
  • iPad Air 2
  • iPad mini 4
Compatibilidad app DJI GO 4 para dispositivos Android

Requiere Android 5.0 o superior.

  • Samsung S9+
  • Samsung S9
  • Samsung S8+
  • Samsung S7
  • Samsung S7 Edge
  • Samsung S6
  • Samsung S6 Edge
  • Samsung Nota 8
  • Huawei P20 Pro
  • Huawei P20
  • Huawei P10 Plus
  • Huawei P10
  • Huawei Mate 10 Pro
  • Huawei Mate 10
  • Huawei Mate 9 Pro
  • Huawei Mate 9
  • Huawei Mate 8
  • Honor 10
  • Honor 9
  • Vivo X20
  • Vivo X9
  • OPPO Buscar X
  • OPPO R15
  • OPPO R11
  • Mi Mix 2S
  • Mi Mix 2
  • Mi 8
  • Mi 6
  • Redmi Nota 5
  • Google Pixel 2XL
  • OnePlus 6
  • OnePlus 5T

*Soporte para dispositivos adicionales disponibles a medida que continúan las pruebas y el desarrollo.

Compatibilidad con la aplicación DJI Pilot

DJI Pilot está diseñado para su uso con drones empresariales, especialmente la serie Mavic 2 Enterprise.DJI Pilot requiere que los dispositivos ejecuten iOS 10.0 / Android 5.0 o superior.

Compatibilidad app DJI Pilot para dispositivos Apple

Requiere IOS 10.0 o superior.

La aplicación para IOS Solo es compatible con Mavic 2 Enterprise Series.

  • iPhone XS Max
  • iPhone XS
  • iPhone XR
  • iPhone X
  • iPhone 8 Plus
  • iPhone 8
  • iPhone 7 Plus
  • iPhone 7
  • iPhone 6s Plus
  • iPhone 6s
  • iPhone 6 Plus
  • iPhone 6
  • iPhone SE
  • iPhone 5S.
Compatibilidad app DJI Pilot para dispositivos Android

Requiere Android 5.0 o superior.

  • DJI CrystalSky
  • Mi Pad 3, Mi Pad 2
  • Samsung Tab S2
  • Samsung Tab S3
  • Huawei M2
  • Huawei M3
  • Nexus 9
  • Huawei Honor 9
  • Huawei P10
  • Google Pixel 2
  • One Plus 6
  • LG G6
  • OPPO R15
  • VIVO X21
  • Nokia 7 plus
  • Mi Mix 2s
  • Samsung Galaxy S8
  • Mi Pad 4
  • Huawei M6
  • Huawei M5

 

Si deseas consultar tutoriales y links de descarga de las apps de DJI, haz clic aquí.

¡No dudes en dejar un comentario en caso de que tengas cualquier duda o pregunta!

72 comentarios de “Compatibilidad de las apps de DJI

  1. Jose adrian dice:

    Hola compre DJi mini se , el tema que no co sigo cel y necesito que seadual sim . Estaba por comprar s20 fe que supuestamente es dual . Por comentario no me andaria para el dron

  2. jose anaya dice:

    hola soy jose de ceuta.
    tengo dji mini 2 y no puedo volarlo con mis gafas moverios bt 300 porque la aplicacion que hay para android de las gafas es superior 6.0 y mi android de las gafas 5.1 que puedo hacer estoy algo perdido gracias

    • Juan Pablo Arreguin Santana dice:

      Que tal Jose,
      Lamentablemente no tenemos experiencia con ese tipo de gafas que nos comentas, por tanto, no podemos ayudarte. Te invito a que consultes en el sitio web del fabricante.

      Saludos.

  3. Reinalo dice:

    Hola buenas noches tengo el Galaxy S20 fe y quiero comprar un dji air 2 fly more, es compatible, de lo contrario tengo la posibilidad de cambiar a un iPhone 8, e incluso un iPhone x, cual me recomiendas

    Saludos muchas gracias

    • Juan Pablo Arreguin Santana dice:

      Que tal Reinalo,
      Como tal el equipo que mencionas no aparece dentro de la lista de dispositivos móviles recomendados para ese drone, pero no creo que tengas que tener problemas para utilizar la app. Sin embargo, si tienes la posibilidad de cambiar a un iPhone, te recomendaría optar por esta opción, pues DJI suele tener mejor soporte para esta marca de dispositivos.

      Saludos.

  4. Brian dice:

    Hola, tengo un Samsung s10 plus y acabo de adquirir un dji macvic mini se, resulta que no puedo vincular mi teléfono con el mando porque no lo reconoce, he visto varios foros donde algunos si funcionan y otros no, mecesito ayuda! Ya actualice mi Android, restableci ajustes, depure USB y (si se puede decir) ya intente todo lo que me han recomendado pero aun no funciona , tambien le cambie la entrada de carga a mi teléfono por que creí que ese era el problema pero aun nada 🙁

    • Juan Pablo Arreguin Santana dice:

      Que tal Brian,
      No deberías tener problema debido a que el S10+ soporta la aplicación de DJI Fly y aparece dentro de la lista de equipos recomendados. Te recomendaría intentar con el cable tipo C original que viene en la caja del drone, así como verificar que tengas la app actualizada al día. Si el problema persiste, te recomendaría probar con otro dispositivo de otra marca, para descartar que el problema venga por parte del controlador. ¡Espero que puedas solucionar el problema!

      Saludos.

      • Lourdes dice:

        Buenas tardes,Buenas tardes

        Tengo un móvil xiaomi 11 litte 5g y hasta hace poco he podido utilizar la aplicación dji go 4 sin problemas para poder volar mi dron Mavic 2 zoom . Hace unos días, ha dejado de funcionar, pinchó en el icono y no hace nada. ¿Se debe a alguna actualización del teléfono? ¿Que debo hace para,que vuelva a funcionar

        • Juan Pablo Arreguin Santana dice:

          Que tal Lourdes,
          Parece ser que es un problema generalizado que la app de DJI Go 4 esté fallando en ciertos dispositivos, pudiendo ser un problema interno de la aplicación. Momentáneamente te recomendaría limpiar el caché de la aplicación o intentar con algún dispositivo que se encuentre dentro de la lista de recomendados por DJI.

          Saludos.

          • Luis dice:

            Tengo un mavic pro, descargue las aplicaciones mencionadas y ninguna funciona tengo un samsung s20 plus.
            Que puedo hacer, ya te go tiempo sin poder usar mi drene porque las app simplemente no sirven y con lo que cuestan estos equipos !

          • Juan Pablo Arreguin Santana dice:

            Que tal Luis,
            Antes que nada, te recomiendo asegurarte que estés descargando DJI Go 4, la app móvil para el Mavic Pro. La puedes descargar desde aquí: https://www.dji.com/downloads/products/mavic. En caso de que el problema reincida, mi recomendación personal es que pruebes en un dispositivo iPhone o alguno de los recomendados para DJI Go 4.

            Saludos.

    • Juan Pablo Arreguin Santana dice:

      Que tal Eduardo,
      Como comentas, los equipos marca Motorola no están en la lista de dispositivos por DJI. Sin embargo, te invito a que descargues el archivo APK desde el link oficial de DJI e intentes utilizarla, es probable que te permita de esta forma. La desventaja sería que la app al no estar respaldada por DJI para que funcione al 100%, podría presentar ciertos fallos.

      Saludos.

      • RudySoler dice:

        Hola Juan Pablo. Yo tengo un Motorola G8 Plus, baje la aplicación APK de la página, la instalé y funciona sin problemas.

        • Juan Pablo Arreguin Santana dice:

          Que tal Rudy,
          Que bueno que te funcione.. en la mayor parte de los casos no se tiene problema con los dispositivos Android, solo que DJI no se hace responsable por fallas en el funcionamiento de la app en dispositivos no recomendados. Gracias por tu aporte!

          Saludos.

    • Frank romo dice:

      Hola , quisiera saber si puedo usar un galaxi A52 para un DJI mini SE ..seria mi primer dron pero antes de adquirirlo quiero asegurarme de poder usarlo con el móvil que poseo..gracias un saludo

      • Juan Pablo Arreguin Santana dice:

        Que tal Frank,
        Tu dispositivo no aparece en la lista de recomendados por DJI, sin embargo, muchos usuarios nos han comentado de usar la app incluso con dispositivos que no aparecen en la lista y en su mayoría no han tenido problema.

        Saludos.

  5. Íñigo Montoya dice:

    Hola. Cuando conecto el mando con mi xiami mi11 no llega a conectarse porque entra en loops de conexión y desconexión. He probado con el cable incluido y con otros cables y no funciona. Sabéis que puede ser?

    • Juan Pablo Arreguin Santana dice:

      Que tal Íñigo,
      Te recomendaría intentar alguna de las siguientes opciones:
      -Activar la depuración USB en la configuración de tu celular.
      -Activar el modo avión.
      -Probar con otro dispositivo móvil para descartar que el problema venga del controlador.

      Saludos.

  6. Jesús dice:

    Me he descargado la aplicación y había una actualización que también la he descargado pero no me deja instalarla (error 3005).
    Como hacer para instalarla. Gracias

    • Juan Pablo Arreguin Santana dice:

      Que tal Jesús,
      Te recomiendo intentar instalar la actualización conectando el drone a tu computadora por cable, a través del software DJI Assistant.

      Saludos.

    • Juan Pablo Arreguin Santana dice:

      Que tal Adrian,
      Si estás interesado en contratar un plan de DJI Care, te invito a que nos llames o envíes un mensaje por whatsapp al: 3347375218. Un agente se contactará contigo y te brindará toda la información correspondiente.

      Saludos.

  7. Frank dice:

    Hola, si fueran tan amables de confirmar compatibilidad del celular (Samsung Galaxy A32) con el drone (Mini drone DJI Mavic Mini 2 DRDJI017 S). Ya que no figuraba la app en la Play Store pero la descargué manualmente y se instaló sin problemas. Quiero comprar este drone pero 1ro. confirmar si lo voy a poder vincular. Desde ya muchas gracias!

    • Juan Pablo Arreguin Santana dice:

      Que tal Frank,
      Como tal tu dispositivo no aparece en la lista de equipos recomendados por DJI. A juicio propio, no creo que debas tener problemas, sin embargo es importante resaltar que DJI no respalda que la aplicación funcione totalmente como debería.

      Saludos.

  8. Jorge dice:

    Buenas tarde .. te quería consultar tengo un xioami redmi 10 y no me aparece en el playstore la aplicación. Dji fly para volar mi dji Mavic Air 2 .. podré usar este cel ? . Gracias

  9. Julio lara dice:

    Alguna recomendación… en lugares cálidos el celular se caliente incluso volando desde sombra, una ves caliente la imagen parpadea o se congela por momentos, funciona terrible, además de que el teléfono se oscurece.
    Uso el mavic air 2 y un iPhone 11 Pro Max

    • Juan Pablo Arreguin Santana dice:

      Que tal Julio,
      Recuerda que al conectar tu dispositivo al controlador este se carga. ¿Es normal que tu celular se caliente al momento que se está cargando? Si la respuesta es sí, el problema puede venir desde tu dispositivo móvil y no del drone.

      Saludos.

  10. Rafaela dice:

    La aplicación DJI fly no es compatible con mi dispositivo. Tengo un drone DJI mini 2, que puedo descargar o hacer?

    • Juan Pablo Arreguin Santana dice:

      Que tal Rafaela,
      Si cuentas con un Android, te recomiendo intentar descargarla desde la página oficial: https://www.dji.com/downloads
      Sin embargo, si deseas estar segura de que el funcionamiento de la app sea satisfactorio, te invito a utilizar un dispositivo recomendado por DJI.

      Saludos.

  11. Pedro Omar dice:

    Hola. Será que me pueden ayudar. Soy nuevo en esto. Me compré un Mini SE DJI ayer. Le instale la app DJI FLY en mi Samsung S21+. Vuela , despega y transmite todas las señales al teléfono excepto el VIDEO. No veo nada en la pantalla. Me aparece oscura. Alguna recomendacion??Gracias

    • Juan Pablo Arreguin Santana dice:

      Que tal Pedro,
      Parece ser que la app de DJI Fly esta teniendo problemas con algunas versiones de Android. Te invito a realizar los pasos recomendados (checar tener la app actualizada, borrar el cache de la aplicación, activar modo avión, etc.). En caso de que el problema persista, intentar con otro dispositivo.

      Saludos.

    • Juan Pablo Arreguin Santana dice:

      Qué tal Hector,
      No es un dispositivo recomendado por DJI. Puedes intentar descargar alguna de las apps desde aquí: https://www.dji.com/downloads. Sin embargo, si quieres tener la certeza de que funcione, te recomiendo a consultar la lista y utilizar un dispositivo recomendado.

      Saludos.

  12. José Ramón Marcano dice:

    Hola, me he cambiado al redmi note 11s y descargue la aplicación desde la página dji donwload, pero no se conecta al mini2. Entra en bucle como si estuviera cargando. He activado depuración USB, permiso para instalar app desconocidas y nada. Alguna sugerencia?

    • Juan Pablo Arreguin Santana dice:

      Que tal José Ramón,
      Probablemente se deba a un problema de compatibilidad. Te sugeriría intentar lo siguiente para descartar cualquier otra cosa:
      -Corroborar que tengas la aplicación al día.
      -Borrar el cache de la app.
      -Seguir las instrucciones de vinculación del control a la aeronave del manual de usuario del DJI Mini 2.
      Y como última instancia, intentar desde otro dispositivo, preferentemente de la lista de recomendados por DJI (https://www.dji.com/downloads/djiapp/dji-fly).

      Saludos, y espero se pueda solucionar.

    • Juan Pablo Arreguin Santana dice:

      Que tal Jesiel,
      El dispositivo Redmi Note 8 no aparece en la lista de recomendados por DJI, puedes intentar descargarla y utilizarla desde aquí: https://www.dji.com/downloads/djiapp/dji-fly. Sin embargo, si quieres asegurarte de que la aplicación funcione en su totalidad, utiliza uno de los dispositivos recomendados.

      Saludos.

  13. Maximiliano dice:

    Hola Juan Pablo.
    Tengo un telefono Samsung S20 FE. Es compatible la aplicacion DJI FLY con un Drone Mavic Mini 2?

  14. Hugo Marquez dice:

    hola como va, yo tengo un motorola edge 20 lite y no puedo abrir el archivo que descargo. abra alguna solucion, eh comprado un DJI mini SE. aguardo respuesta.

    • Juan Pablo Arreguin Santana dice:

      Que tal Hugo,
      Te recomiendo activar la instalación por fuentes desconocidas desde los ajustes de tu dispositivo móvil. Como punto importante, señalar que tu dispositivo no está en la lista de recomendados por DJI, por lo cual podría llegar a presentar ciertas fallas.
      Puedes descargar el archivo desde este link: https://www.dji.com/downloads/djiapp/dji-fly

      Saludos.

  15. Ruben VERANDI dice:

    Hola tengo un celular Motorola G9, no está en la lista, pero puede bajar e instalar la app para mini Se. Me funcionará igual, pregunto antes de comprar, gracias

    • Juan Pablo Arreguin Santana dice:

      Que tal Ruben,
      Como comentaba más abajo, muchos usuarios nos han comentado de usar la app incluso con dispositivos que no aparecen en la lista y en su mayoría no han tenido problema.

      Saludos.

  16. carlenis dice:

    hola buenasnoches tengo un minimavic 1 se instale la aplicacion djy fly no da imagen elcelular y prende el drone expeto el video

Deja un comentario

Tu dirección de correo electrónico no será publicada.